Technical News

Expired

Sites on Joomla 1.7

Expired

joomla-1-7-logoJoomla 1.7, was released earlier this year, and more and more developers are these days upgrading their extensions to support this new platform.

We have therefore started delivering Joomla 1.7 as the webplatform for suitable projects where the availability of required extensions allow us to choose this platform.

 

Feel free to contact us should you have any questions.

Expired

Upgrade to Adsmanager 2.6.4

Expired

adsmanagerWe have this week finalised the upgrade of the Adsmanager component to version 2.6.4 on those of our customer portals that uses this catalogue functionality.

 

Adsmanager is a Joomla component which enables our customer to self update their product catalogue as required. Adsmanager is configurable wrt. fields and layout, and automatically present the product catalogue in a dynamic view based on the selected categories. This makes Adsmanager ideal for self management websites.